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1 Installation

1.1 Step 1

Start screen

Choose Execute.

And now?
When the next screen appears, click Next

Watch out!
If there already is a version of Yachtcontrol Navigation installed, the next message will be
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displayed. 

Click OK, and follow the instructions to remove the previous version.

1.2 Step 2

You now get the option to choose an alternative location where  Yachtcontrol Navigation can be
installed.

And now?
1. Alter (when needed) the target location by choosing the Browse option.
2. Choose Next.

1.3 Step 3

You can choose to change the start menu destination.
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En nu?
1. If you want, change the location where  Yachtcontrol Navigation shortcuts will be placed.
2. Choose Next.

1.4 Step 4

Click Install and wait untill the setup is completed.

1.5 Step 5

Yachtcontrol Navigation installation completed.
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And now?
1. Choose Finish.

Hint:
Remove the checkbox so that Yachtcontrol Navigation does not start after finishing the installation.

1.6 Step 6

After first time starting of Yachtcontrol Navigation it is possible you receive the message "Do you
want to keep blocking this program?". This is a one-time warning by the Windows Firewall or
antivirus.

And now?
1. Start Yachtcontrol Navigation
2. Remove the block from the firewall or antivirus program.
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Windows Vista / 7: 
If you are using windows vista, 7 or 8, it may be necessary to run Yachtcontrol Navigation as
administrator. Please follow the following steps:

1. Right click the Yachtcontrol Navigation shortcut on your desktop and select properties.
2. Go to the properties tab.
3. Check the checkbox "Run this program as administrator".
4. Choose Ok

1.7 Step 7

Validating:

When you are starting Yachtcontrol Navigation for the first time you will see the following dialog:

For validation by Internet:
· Make sure you have n active Internet connection.
· Fill in your account details.

  Example
  Username:  example@yachtcontrol.nl
  Password:   scoobyDoo72

· Click on Validate and continue to step 9

For validation by phone:
Click on Validation by telephone and continue to Step 8

1.8 Step 8

Validation by phone:

U see the following screen:
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· Fill in your username, and call the Yachtcontrol office.
· Fill in the Offline activation code which the Yachtcontrol employee gives you and choose validate.
· Continue to Step 9.

1.9 Stap 9

Validation

If the validation is completed, you will see the following screen:

U are now ready to make use of Yachtcontrol Navigation!

Watch out! 
If you receive a warning instead of the message above this can have a few causes. 

Below are listed a few possible messages you can receive: 

Combination ( username / password ) does not occur. 
This means your username / password combination may have a type error in them. Please fill in
the details again and try again.

Your maximal amount of registering has been reached. New registry is not possible.
You have installed the software on a new computer not recognized by the system. We bind the
license to up to 2 diffrent computers. Please call us, and we can reset the system for you.

If you receive any other error, please contact us.
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2 Yachtcontrol Navigation

2.1 About Navigation

2.1.1 About Yachtcontrol Navigation

Yachtcontrol navigation uses Navionics Charts. These are vectorcharts where you can easily zoom
in and out and enable or disable additional layers. You can choose what you wish to see or hide on
the chart. Navionics has charts for internal and external waters.

Yachtcontrol Meteo integration

Yachtcontrol Navigation collaberates with Yachtcontrol Meteo. With Yachtcontrol Meteo you can
receive naxtex messages, weather predictions and other nautical information. Yachtcontrol Navigation
can place weather information (GRIB and Hirlam) over its charts so you know what local weather can
be expected.

Yachtcontrol wishes you a pleasant journey!

2.1.2 About panels en menus

Buttonbar (above)

The buttonbar allows access to several basic functions of Yachtcontrol Navigation. You can zoom in
and out and use the hand to drag over the charts.

The following buttons are used for navigation:
· Ship: This allows you to center the chart view on your ship.
· MOB: Button for Man over Board. This adds a special Waypoint, and immediatly makes it active.
· Waypoint: Allows you to make a waypoint.
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· Route: Allows the creation of a route.
· Centreer (on / off): Centers the chart on the ship and follows it.
· Muis: When there is a second screen, click this button to move to mouse to the other screen.

Menubar

With the menubar you can reach all configurations and function of Yachtcontrol Navigation. 

· File: Essential configuration for Yachtcontrol Navigation
· Navigation: Toggling on and off of chart overlays and basic chart functions
· Datascreens: Toggling on and off and creation of datascreens.
· Tools: Toggling on and off of configurations
· Waypoints: Creation and management of waypoints.
· Routes: Creation and management of routes.
· Track: Track settings and configuration.
· Weather: Toggling on and off of weather overlays.
· Screen: Toggling and configuring of the nightscreen.
· Help: Information about the program and Yachtcontrol.

See chapter Menu for a detailed description of these functions.

If your menubar is hidden, please seeManual: Hidden Menubar.

2.2 Menu

2.2.1 File

The menu File contains some essential options for the operation of Yachtcontrol
Navigation.
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2.2.1.1 Charts

Yachtcontrol Navigation makes use of Navionics charts.

Buying Navionics charts
Yachtcontrol offers sales of Navionics charts. if you are intrested, please contact Yachtcontrol at:

email: " style="font-family:Verdana; font-size:9pt; color:#000000;"
translate="true">info@yachtcontrol.nl
tel: +31 (0) 38 3338 336
fax: +31 (0) 38 3338 337
internet: " target="_blank" style="font-family:Verdana; font-size:9pt; color:#000000;"
translate="true">http://www.yachtcontrol.nl

Chart management
Go to File and chooseCharts.

Opening a chart
If you start Yachtcontrol Navigation amd a Navionics cardreader is connected, charts will
automatically be loaded. 

If you did not have the Navionics cardreader connected, than please follow the following steps:

1. Choose which charts you wish to use. 
- Shape charts are default charts, these do not have any detail and should not be used for
navigation. 
- Navionics charts - cardreader allows you to use charts with the blue Navionics cardreader.
- Navionics - hdd - allows you to use copied Navionics charts from your local disk drive. 

By using the button Check CF Card, you can scan for a connected Navionics cardreader after you
started Yachtcontrol Navigation. 
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2. Opening of a chart with the Navionics kaartreader: 
Choose for Navionics charts - cardreader if you have a cardreader connected. Than choose Close.

3. Opening of a chart from the local disk drive: 
Choose for Navionics charts - hdd and select Navionics kaarten. Than choose Close.

After switching chart type, Yachtcontrol Navigation needs to be restarted.

Hint
· If you do not have any Navionics charts, it is still possible to make use of Yachtcontrol

Navigation. But please be aware that the Shapefile charts should not be used for navigating!

Copying a chart
If you have a plotter with Navionics chart than you can choose to copy the chart to hdd in 
Yachtcontrol Navigation after that you can use the chart in your plotter again.
If the card reader was not connected when starting Yachtcontrol Navigation than please follow
these steps:
· Connect the cardreader
· Go to the tab Chart set
· Click on the button Check CF Card
You can now choose Navionics charts - cardreader.

Now you can copy the charts to your local disk. Follow the following steps:
1. Go to the tab Copy Chart
2. Select which chart/area you wish to copy
3. Click on the button copy charts

After completing the copying you can choose Naviocs charts - hdd in the Chart set tab.
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2.2.1.2 Chart layers

You can set the following data to your own preference on your chart view:

And now?
· Choose the items you wish to view on your chart.

Below that you can choose to enable/disable all options. Depending on zoomlevel you can choose to
setup 3 settings:

· Weather - low navigationdetails
· Planning - Average navigationdetails
· Navigation - Many navigationdetails
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2.2.1.3 NMEA

NMEA configuration
To connect to your navigation equipment or to configure your incomming navigation data, please
go to the NMEA configuration screen.

Choose File and choose NMEA.

Connecting to navigation equipment on board
In the left abovecorner you see the following block named NMEA Connection:

Automatically connect to your navigation equipment
With the above settings you can click on connect and the system will scan all known COM ports on
all default baud rates to scan for NMEA devices and set up a connection with them and your pc.

When the navigation software detects incomming data, the ports are opened and the connection
will become visible in the NMEA Status block.

It is possible that during connection no navigation equipment is detected when your devices do not
add a checksum to their NMEA message. To solve this, you need to disable the checksum, please
see the following chapter.

Manually opening a port
To manually open a communication port, please select a com port and baudrate and than click on
connect.

When you choose only com port, all baud rates on that port are scanned and if you only check
baud rate, all ports are scanned on that baud rate.

Disconnecting a connection
Select a connection and click tje button disconnect.
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Configurating incomming NMEA data

By default there is a checksum at the end of a NMEA message. This is a check for errors in the string.
When your navigational equipment does not send out a checksum, than the checkbox "check for
checksum" needs to be disabled.

Position and course configuration
Here you can choose out of which NMEA messages Yachtcontrol Navigation should retrieve its GPS
location and which NMEA information should be used to determine the course.

When the checkboxes are both on automatic than position and course will be determined by the
following order:

PositionGLL -> RMC -> GGA
Course COG -> TMG -> True Heading -> Magnetic Heading

Sending out NMEA position & course:
Here you can choose a COM port which Yachtcontrol Navigation will use to send out course
information. This can send information to other devices such as a mariphone.
With the button Lines to Send the following dialog becomes visible:
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Here you can choose what types of information should be sent.

Configuring an instrument filter
In some cases NMEA information such as position can come from several devices. To make sure
that only one of these is used for reliability, you can choose to filter information from a NMEA
source. 

NMEA messages start with a '$' sign followed by 2 characters which signify the type of device and as
last before the comma 3 characters for the type of NMEA string.

To make sure that all incomming data comes from 1 device, please type 2 chracters which define the
type. A message starts with for example:
$GPGLL, $GPRMC, …..

You can use the letters GP in the block under the text Instrument Filter:

Now only messages of this device will be handled.

The incommming NMEA will be shown in the following tab:

Saving not recognized NMEA messages

When certain messages come from navigation equipment and our software does not recognize it,
you can see it with this tool.

When Yachtcontrol Navigation does not store your position, speed, course, wind, depth,

temperature or position while your analog clocks are able to show this information, than you can
record this information with the 'save not recognized NMEA messages' tool. Please send this file to
our employees so we can improve our software and help you read this information in your software
in the future.

Configuring NMEA over TCP/ip
With this dialog you can send NMEA 0183 information over tcp to other software or hardware such
as the iNavX app on your iPad or iPhone. This will transmit NMEA information over your network.



Yachtcontrol Navigatie15

© 2014 Yachtcontrol

At port you can choose another port. Please be aware that this requires a restart of the internal server!
By choosing 'Automatic startup' this system is automatically started when Yachtcontrol Navigation

starts up.
With the button Start/Stop you can manually start and stop the internal server.
With Close you can close this dialog.

2.2.1.4 NMEA 2000

Here is an overview of the NMEA2000 settings.
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Connecting with NMEA2000:
To connect with the NMEA20000 system using an Actisense NGT-1 the Actisense software package
needs to be installed first. Once this is done, a connection can be established.

Using the refresh button the software will scan for active NMEA2000 connections on your USB
ports. Once a valid connecting has been found, it will be added to the drop down list. 
Select the desired connection and press connect to establish a connection.
NMEA Configuration

Here  you can download the latest NMEA syntaxes. This can help when certain hardware is not yet
supported by the program.

Miscellaneous settings 
Here you can set a depth offset. 

NMEA 2000 update speed (ms)
With this configuration the NMEA throughput speed can be configured. A smaller value will cause
values to be parsed faster to the software and cause visual updates to occur faster. A larger value
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will have less performance impact on the computer.

Incomming NMEA
Incomming NMEA messages will be visible here.

2.2.1.5 AIS

Change AIS configuration:

CPA Calculation:
With CPA calculation you can calculate the Closest Point of Approach. This is the shortest distance
between two AIS objects.

No CPA/TCPA calculating with AIS targets further than:
With this option enabled, cpa and tcpa calculation will not occur on targets outside a specified
range.

Give warning with CPA smaller than:
A colored blinking edge will be shows around the information field around an AIS object if its CPA
distance is smaller than the specified threshold.

Give warning with TCPA smaller than:
A colored blinking edge will be shows around the information field around an AIS object if its TCPA
distance is smaller than the specified threshold.

AIS Filter:
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Filter AIS information for performance gain.

AIS Area:
On: Limit AIS viewing to a certain radius.
Off: Show as much AIS information as is available.

Mark AIS objects as lost after:
AIS objects which have not send a new signal for a while will be marked with a stripe through
them.

Delete lost AIS objects after:
AIS objects will dissappear from the view after a certain passed amount of time.

Mark AIS objects as idle when under a certain speed:
AIS objects will be seen as idle ships (yellow icon) untill a specified speed has been reached.

Hide own ship, MMSI number:
With this you can hide your own ship.

Filter all classe-B ships:
With this Class-b ships can be shown/hidden.

Show information for AIS objects:
With this information can be shown or hidden of ships on the chart

Show shipname:
Show the name of the ship.

Show speed and course:
With this the speed and course can be shown.

Show CPA:
Show Closest Point of Approach.

Show TCPA:
Show time untill Closest Point of Approach.

Default values
This will revert all settings back to default.

2.2.1.6 Settings - Ship

You can change the size of the displayed ship model.

And now?
Go to the menu File -> Settings and choose Ship.
Here you can setup how large you want the boat icon to be on the chart.

You can also setup a distance indicator around the boat.

Anchor Alert
Here you can set up the maximal distance of the anchor alert.

Center offset
With this you can set an offset for tracking your boat with the 'center' button. Default setting is
50% by 50%.



Yachtcontrol Navigatie19

© 2014 Yachtcontrol

2.2.1.7 Settings - Clocks

With this you can set which clocks you want visible on your navigationscreen.
Reset Instrument Position Sets the clocks back to their default position.

2.2.1.8 Settings - Config

Here you can setup how you wish to view certain units in the software.
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Speed:
With speed you can setup how speed and distance is controlled in the program.
· kts With kts the speed is in knots and the distance in Nm.
· km/h With kph the speed is in kilometers per hour and the distance is measured in kilometers.

Wind speed:
With this option, you can setup the default unit for wind speed in the program.
· kts With kts the wind speed is snown in knots.
· bft With bft the wind speed is shown on the scale of beaufort.
· m/s With m/s the speed will be displayed in meters per second.

Depth:
Here you can set the default unit to display depth with.
· m Depth in meter.
· ft Depth in feet.

Temperature:
With this option the unit of temperature is determined in the program.
· °C Temperature in degrees celsius.

Pressure:
Here you can set the default unit of pressure to use in the software.
· bar Pressure in bar.

Volume:
Here you can set the unit of volume.
· l Liter.

Fuelusage:
Here you can set the unit of usage in the program.
· l/h Liter per hour.
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Zoom Levels
Here you can setup several zoom levels

Zoom Port
Default zoomlevel when in a port.

Zoom Sea
Default zoomlevel at sea.

General
Here are several configurations for the program.

Navionics chart info popup
If this box is checked than you will receive navionics information when you doubleclick on a location on the
navionics chart. Here will be information about the selected area if this is available.

Touch screen popup support
If this option is checked, popups and dialogs will be larger and more clear and easyer to read and operate
from a touch screen.

Touch screen menu support
If this option is checked, the menubar will be larger and easyer to use on a touch screen.

Datascherm popup menu on/off
If this box is checked the quick menu 
Als hier een vinkje voor staat, dan wordt het snelmenu niet geopened in een datascherm.

NMEA Out Mode
Hiermee kan geconfigureerd worden welke NMEA data uitgestuurd kan worden. Dit is om bijvoorbeeld uw
stuurautomaat aan te sturen.

2.2.1.9 Settings - Data server

You can configure settings to view clocks on your tablet or smartphone.

And now?
Go to File -> Settings and choose Dataserver.
Here you can make profiles for your smartphone or tablet.
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Profile Actions (Notice: This is hidden when there are no profiles)
Here you can choose a profile to perform actions on.

Delete
This will permanently delete the profile and rendered data. Datascreens linked to this profile will be
removed as well.

Generate
This will generate pages and images. This is required if changes are made to the datascreens to
make it appear appropriately on your smartphone or tablet.

Profile Creation
Here you can create a new profile. The resolution gives defined resolutions for certain available
devices. Choose a resolution, fill  in a new and press Create to add a new profile.

Informatietable
In this table you can see all the datascreens available for this profile.
For every datascreen you can choose whether it is active, this will make it visible for your mobile
devices.

By pressing the folder icon under 'New Icon' a new icon can be chosen for that screen. This icon
will be the logo of that datascreen on the tablet/smartphone.

With the Up and Down buttons, you can change the button layout.

Acces to your data server
When you are ready with configurating, you can navigate to your dataserver with the adres at the
bottom of this page. Here are 2 adresses: The Local Address and the External Address.

Lokal Address
The local address is the address you wish to use if your mobile device is on the same network that
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the software is running on.

External Address
The external address can be used when you are using a WAN connection (such as 3g, 4g or the
internet). Be aware that this may require configuration of your router for port forwarding.

2.2.1.10 Settings - Windoverlay

During a competition you want to know what the wind is like.

And now?
1. Go to File -> Settings And choose Wind overlay. 
2. Check Wind Overlay on to show the wind direction on the chart.
3. Check Race overlay on and choose a degree at Race angle to set how high your ship sails in the

wind.

Result

On the chart you now see arrows which show the wind direction.
If you have selected the Race overlay, than the chart will give you two lines between the active
waypoint and your ship. If the lines cross, than you have reached the ideal turnpoint.

Wind reference
Here you can configure which winddata the navigation software should use for calculating the wind
overlay.

2.2.1.11 Settings - Application

Here you can change default configuration options for Yachtcontrol Navigation
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Computer id
This is the computer id for the pc you are using.

Username
This is the username with which the application is validated.

Password
This is the password with which this application is validated.

Language
This is the configured language. Please note that you should restart the program after changing
the language.

Startup method
Here you can change the startup method.
Maximized - The application will be startup maximized.
Last configuration - The application will be start up as it was left off last time it was started.
Minimized - The application will start on your taskbar. Clicking on it will open it up when you need
it.
Full screen - The program will open as large as possible.

Use login screen
Here you can choose to use the login screen for the application. 

Save
Save the application settings.

2.2.1.12 Settings - Simulation

To activate simulation mode, click  File -> Settings and choose Simulation.
On the rightside of the screen the following panel comes into view.



Yachtcontrol Navigatie25

© 2014 Yachtcontrol

Before you can simulate, click on the Place Ship button, and consecutively placing the ship on the
chart. This is the position the ship simulates.
After that, click Start Simulation. By clicking in the compass you can change the course. You can
also change the course manually by filling in the COG.
You can change the Speed by filling in a value in SOG.

By pressing Simulate AIS, random AIS objects will be created for simulation.

By pressing Simulate Radar, a radar image will be simulated.

2.2.1.13 Settings - PCAN

This configuration panel is used for coupling with a PCAN bus system.

And now?
Go to File -> Settings and choose PCAN.
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New connections
Here you can setup a new PCAN connection. Choose a Channel a Baud Rate and press Connect.
The system will not try to establish a connection.

Connected Channels
When a connection has been established it will be added to this list.

With the Release button you can drop the connection.

With the Pauze button you can interrupt this connection.

With the Start button you can resume an interrupted connection.

Read Messages
Read messages will be displayed here. This allows you to monitor the connection to your device.

Write Messages
New messages can be send from here.

Message Filter
Messages can be filtered here.

Configuration
Here you can set specific configurations of the PEAK-BUS.

Information
Here information of the driver will be displayed.

2.2.1.14 Settings - Capi2

In this screen you can configure your Capi2 devices.
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Capi2 Connection
Here you can setup a connection with your Capi2 devices.

Com Port
Choose the Com port where you Capi2 device is connected to.

Connect
Attempt to establish a connection on the selected port.

Disconnect
When a connection is selected, than pressing this button will attempt to terminate the selected
connection.

Capi2 Send Message
Here you can manually send a message to the Capi2 equipment when a connection is available.

In the panel on the right Capi2 messages will be visible if available.

2.2.1.15 Settings - ModBus

In this screen you can setup a ModBus connection.
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ModBus Connection
Here you can setup a ModBus connection.

Com Poort
Choose a Com Port where you want to connect to.

Connect
When a Com Port has been chosen, you can press Connect and the software will attempt to
establish a connection.

Disconnect
If on the right panel a connection is selected, than pressing Disconnect will attempt to terminate
this connection.

ModBus Send Message
Here you can manually send messages into any active ModBus system.

2.2.1.16 Settings - WPCBus

In this screen you can setup a WPCBus connection.
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Com Port
Here you can manually setup a connection with your WPCBus.

Choose the right COM port in the dropdown menu, and press connect to try and establish a
connection.
Press Disconnect to try and terminate an active connection.

At connectionstatus you can see what the current status is.

GenSet Connection
With this you can set up a GenSet connection.

At the dropdown menu, choose the right COM-port, and than press the connect button to open a
connection, or disconnect to terminate a connection.

In the right panel you can see the current status.

Battery Info
Here you can choose where battery information should originate from.
Warning! If you make a change, the software will need to be restarted before the changes may
take effect.

WpcBus Send Message
Here you can manually send message. You can probably ignore this.

Genset Send Message
Here you can manually send GenSet messages, you can probably ignore this.
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2.2.1.17 Settings - JBus

In this screen, you can setup a JBus connection.

JBus connection
Here you can setup or terminate a connection.

Com Port
Here you can choose a com port.

Connect
When you have chosen a com port. Pressing connect will attempt to open a JBus connection on
that com port.

Disconnect
When a connection is selected in the right pane. Pressing disconnect will attempt to terminate this
connection.

JBus Send Message
Here you can send a JBus message manually. You can probably ignore this.

2.2.1.18 Settings - Radar

Changing radat configuration
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· Send a radar commando
Here you can directly send a message to the radar
Only use this on request of our technical support staff in case of a malfunction.

· Parking Position
This is ment for open radar domes. A value here (between 0 and 1000) can determine where the
radar should 'park'. This can be used to align the radar in a nice position when you are not making
active use of it.

· Performance
Here you can configure the following:
MBS: here you can enable/disable MBS.
Trail: Show a faded tail on your radarline.
Fill points: Fill unknown points.
Quick rotation: Rotate quicker.
Refresh speed: Refresh rate of the radar image.

· Default Values
Default values for the automated settings of the radar controls.
Press the button Default Values to set the values back to their initial settings.

· max MBS
Max MBS is uses a radius to filter out the echo of your own ship off the radar image.

· Radar colour
Color of the radaroverlay, the radarimage on the popupscreen and the radarimage on the outside
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screen.

· Setup course line
After installation, the radar needs calibration.
With this function, you can set a turn of the image, to match the "forward" with the front of your
ship.

Set Radar IP
Write a new IP address to the connected radar.

Default IP
Tell the radar to use its default IP address.

2.2.1.19 Settings - Currents

Changing the currentssettings

Select Area:
U get a screen where you can select an area of where you wish to receive currents and
tideinformation.

Colourpicker:
U can choose the colour of the current arrows as they are shown on the chart.

2.2.1.20 Polar Diagram - Choose Ship

In this screen you can choose an active Polar Diagram, or you can see predefined polar diagrams.
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Find your ship:
In this top of the screen is the label 'Find your ship' with a input. Here you can type words
seperated by spaces to filter the table below.

Table
In the table is a large list of boats with known polar-diagram data. You can select a boat by double
clicking it.

Below is an overview of the data which is available of your selected ship. On the right is a graphical
representation of this data.

Save selection
Do you want the ship visible on your datascreens, or change these? Than you can save this data.
Please note that only 1 polar diagram can be active at one time. Any previous selected polar
diagram is overwritten.

Close
Here you can close this screen.

2.2.1.21 Polar Diagram - Show Polar Diagram

Here you can see your Polar Diagram.
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The polar diagram
When a polar diagram is selected, you can find the polar diagram here. On the top right is your
sailnumber, type of ship and shipsname. The diagram is scaled to a relative topspeed of your ship.

On the right are a few filters where you can enable and disable lines.
The 6kts and 20kts hide the polar lines. Overlay hides the lines and with info you can hide the text.

2.2.1.22 Polar Diagram - Edit polar diagram

In this screen you can edit selected Polar data.
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Suppose your ship is not available in the default list of data, but you do find a similar ship type /
builder. You can easily choose to load this ship, and edit the values to your own ship.

Basic information
Here you can edit information about your ship such as shipname, owner and depth.

Polar data
Here is all the polardata. Suppose you have a completely diffrent ship than all polardata has
available. You can fill this in and use it in the polar diagram view and the polardata on your
datascreen.

Save
When you have made changes to the data, press save to store your data.

Close
This closes this panel.

2.2.2 Navigation

With the menu Navigation you can enable/disable chart overlays and access basic chart functions.
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Zoom in:
Zoom in 1 step on the chart.

Zoom out:
Zoom out 1 step on the chart.

Zoom Harbour / Zoom Sea
With this button you can quickly switch between predefined zoomlevels for harbour and sea. (See:
file->settings->config)

Pan / Zoom mode:
On: You can use the left mousebutton to drag the chart.
Off: You can select a zoom area with the left mouse button.

Find schip:
The chart is centered on the position of the ship once.

Centering (on/off):
On: The chart 'follows' the position of the ship.
Off: The chart does not follow and has to be manually moved.

Distancemeasuring (on/off):
On: You receive course and distance from your ship to your mouse cursor.
Off: This feature is disabled when off.

Scale (on/off):
With this function the label on the bottom is enabled/disabled with distance scale.

Clean up:
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All waypoints and routes and hidden. The waypoints and routes are not deleted.

2.2.3 Datascreens

Notice! When the datascreen menu is grayed out:

Than please go to help->maintenance to go to maintenance mode before modifications
are possible.

With the menu datascreens you can create panels which can hold clocks. These clocks can contain
a lot of diverse information such as navigation information, radar imagery, camera imagery and
NMEA 2000 information.

Datascreen menu

New
With New you can choose for an entirely new datascreen, or a predetermined panel.
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· New: Creates a new empty datascreen.
· Navigation Buttons: Creates a datascreen with buttons off the menubar.
· Navigation: Creates a new navigation datascreen.
· Moter: Creates a new Moter datascreen.
· Electric Sailing: Creates a new screen for electric sailing.
· JBus Switchboard: Creates a new predetermined JBus panel.
· JBus2 Switchboard 1: Creates a new predetermined JBus panel.
· JBus2 Switchboard 2: Creates a new predetermined JBus panel.

After a choice is made, the following dialog shows. Here a name can be chosen with which the
panel can be recognized.

Show
A datascreen can be hidden from view by deleting this, or hiding it. Deleting is permanent. But
once a panel is hidden it can be shown at any time. A hidden datascreen is still accessible by
network, and does not have to remain in view for it to function.
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A screen with a check in front of it is visible. By clicking on the screen, the setting is toggled.

A datascreen is design mode:
By using the quick menu and choosing design mode, or after creating a new datascreen, a
datascreen will be in design mode.

A datascreen is editable in design mode with the following functions:
- Dragging: By dragging the panel with the left mouse button, you can reposition the panel.
Similar to dragging the titlebar of conventional programs in windows.
- Dragging a clock: A clock can be dragged with the left mousebutton, this will reposition the
clock on the datascreen. (Notice: A camera image clock can only be dragged by the border on top/
bottom)
- Create clock: In designmode a new clock can be added by left clicking on an empty cell where
enough space is available (otherwise nothing happens). This will open the klok selector popup.
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- Resize: By dragging the right or bottom border the panel can be resized. By using the
bottomright corner, this can be done in both directions at the same time.
- Quick menu: The quick menu can be accessed by right clicking anywhere in the datascreen.

Quick menu:
The quick menu gives a couple of usefull features for managing the datascreen.

Design mode:  Toggle design mode on/off. Once enabled, the datascreen can be
edited.
Change Name: With this option, the name with which this panel is recognized can
be changed. (Only in design mode)
Add background: Here you can add a picture as background to the panel.
Delete screen: Permanently remove this datascreen (Only in design mode)
More options:
    Label fontsize: Here you can change the size of the labels.
    Button fontsize: Here you can increase/decrease the size of text on buttons.
    Center Offset: This has influence on the position where the boat is positioned
when using the center function.
Dragable: When this option is enabled, the panel id dragable.
Snap to grid: This option will attempt to align the panel on a hidden grid. This is
used to make the panel nicely align with the edge of the screen.
Always on top: With this option the panel will always be on top, including in front
of other applications.
Minimize with application: With this option, the datascreen will be hidden when the program is
minimized to taskbar.

Making a clock:
To make a clock, click in an open area on the datascreen which is in edit mode.

If there is enough room available, a new dialog appears where a clock can be selected such as:
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The clocks are divided into several categories such as:
Waypoint, Depth, Speed, Wind, GPS, Moter, Electricity, Electric sailing, Tank, Pressure,
Temperature, Humidity, Datascreens and more.

By selecting a clock, the clock editor dialog is started:
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The editor shall show more or less options depending on the clock type. The default editor has the
following options:
Title: Here you can set the title text.
Show Unit:  Show/hide the unit on the bottom right of the clock.
Source: Here you can select where the information should be comming from (eg: moter 1, moter
2, camera 3, etc).
Clock Type: Several clocks can be displayed in diffrent ways. For example, revs can be shown on
a digital or analog display. And SOG can be shown on a graph.

Appearance: 
At appearance several visual parameters can be set. In the example above the appearance tab of a
analog clock is shown. Here you can set how many small/large intervals should be shown on the
clock. The text style determines where and how the title should be displayed.

Colours:
Here is an example of editing colors of an analog clock. There are 10 text fields where a color must
start and end. In the example we are creating a rev clock where we want to set a yellow zone
between the 3000-3500 and a red zone between 3500-4000.
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Data Options
Here certain data options can be changed for a clock. In this example, a minimal and maximal
value van be defined between which the needle may operate.
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Other options
Here other options can be set, such as a factor with which the clock must multiply the incomming
values and a offset. Additionally, a digital value van be shown.

Save:
By pressing the save button, the clock is saved / added to the panel.

While in design mode, the clock can be resized just like the datascreen, by dragging on the edges.
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Operation:
When adding a new clock, under the category Operation there are certain clocks which can perform
operations. These clocks act as functions and can control certain systems in your boat, or
datascreens.

Buttons such as these can show/hide other datascreens.
Here is a example of how to configure these buttons:

At Instance you can choose which datascreen is controlled with this button.
With 2 text lines you can let the text show on 2 lines on the button.
With the image button you can choose a predefined image for the button.

2.2.4 Tools

With the menu Tools you can access the following options:
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AIS Overlay (on/off)
With this option AIS can be enabled or disabled. This can show AIS information on the chart.

AIS List:
This option opens a dialog with AIS information.



Yachtcontrol Navigatie47

© 2014 Yachtcontrol

Filter B class:
With this B-class ships can be filtered on the chart.

Filter idle ships:
With this ships which are idle can be filtered on the chart. The radius for this can be configured at
File -> AIS.

Radar (on/off):
On: Radar controls are shown at the bottom of the chart screen.

Radar overlay (on/off)
On: the radarimage is projected over the chart to give an image of your surrounding.

Marpa list
With this a Marpa list can be shown. By selecting a 'Marpa' target you can track it on your
radarimage.

Tides (on/off):
On: Layer with tide stations shown on chart.

Currents (on/off):
On: Current information shown on the chart.

Select area:
With this an area can be selected in which currents and tides can be calculated.
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Reset trip:
With Reset trip, the current trip is reset.

Alarms:
Here you can setup alarms.

In this overview are active alarms.

New Alarm
By pressing this button, the alarm editor is started.
Notice! A alarm can only be added or edited when in maintenance mode (see help ->
maintenance).
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Active
This is a toggle button. An alarm can be ON or OFF.

Item
Here you can determine what this alarm concerns. In the example, this is set to Speed over
Ground.

Title
The name with which you can recognize the alarm.

System
Which system this alarm should apply to. In the example we are using the SOG from NMEA. This
could also be used from for example: Curtis, Capi2, Czone or JBus.

Device
From which device is the information retrieved? By default it tries to automatically determine this.

Source
From which source is the information? By default it tries to automatically determine this.



Yachtcontrol Navigation 50

© 2014 Yachtcontrol

Id
The id number.

Warning
Here are the settings for giving a warning. By sound there is a toggle button for enabling or
disabling a noise (make sure sound is enabled and configured!). By min and max values the
threshold can be determined for when a warning should be given.

Alarm
Here are the settings for the alarm. By sound is a toggle button for giving a sound or not. With Min
and Max thresholds van be given. Once the actual value is between these threholds, the alarm will
fire and a message will be shown.

Delete
This will delete the current alarm.

Alarm Out
Here you can configure Alarm output options.

Cancel
Close the editor without saving the changes.

Confirm
This will save the changes.

Alarm editing - Alarm out
Here the alarm can send a signal to other systems.

Active
Whether this output is active or not.

System
On which system should output be given.

Device, Bron en Id
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Here a specific device can be specified.

Cancel
Abort changes and close dialog.

Confirm
Save changes and close dialog.

When an alarm is created, it is added in this overview.

Alarm
For each alarm a new row is added. With each alarm you can press a few functions.
The first function is pressing the button ON to disable the alarm. Once an alarm is disabled,
pressing OFF will enable the alarm.
You can also press the speaker icons at warning and or alarm. This will mute the warning/alarm.
By pressing Options you can edit the alarm.

Alarm Monitor
The alarm monitor is a small popup dialog which can quickly bring you to the alarm overview.

LED
When the LED is flashing, something requires your attention. Click the Alarm Manager and examine
what is the matter.

Sound
With the sound icon you can mute all alarms. Please be carefull with this, because alarms making
sound usually have a reason to do this.

Alarm Manager
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With this button you can quickly go to the alarm overview. This function is the same, as pressing 
Tools -> Alarms.

2.2.5 Waypoints

With the menu Waypoints you can make and manage waypoints.

Select Waypoint:
Choose a waypoint to activate it in the menu that appears.

Delete Active Waypoint: 
The current active waypoint is deleted.

Place Waypoint:
Make a waypoint and add it to the chart.

Add by coordinate:
Make a waypoint by filling in a name and coordinates.

MOB (Man over board):
A new special waypoint is added and immediatly activated.

Anchor Alarm
This will enable/disable anchor alarm. A check in front of this means the anchor alarm is activated.

Management:
Here you can show/hide, create, edit and delete waypoints.

Import Routes/Waypoints
Here you can import waypoints and routes.
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Export Routes/Waypoints
Here you can export routes/waypoints.

Management of waypoints:

· Load: The selected waypoint is shown on the chart..
· Delete: The selected waypoint is deleted.
· Make route: The waypoints which have a number added in the route column, can be added a to

a route with this button. The  route is created based on the numbers from low to high.
· Bewerken: Manage the selected waypoint.
· Afsluiten: Close waypoint management.

If you want waypoints to be visible on the chart, you can put a check in the column visible.
If you wish to add a waypoint to a route, click on the '#' sign in the route column. A dialog should
appear as such:

Fill in a number above zero. When clicking on the make route button, a new route is made on all
waypoints with a number. Negative numbers will not be taken into account.

Anchor alarm (on/off):
With this function the anchor alarm can be turned on. This places a ring around the ship on the
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chart and a message will be given when the boat sails outside of the ring. Settings for the anchor
alarm can be changed at File -> settings and than Ship.

Notice! When closing this dialog, the anchor alarm is disabled.

2.2.6 Routes

With the menu Routes you can make and manage routes.

Make Route:
Create a new route.

Route info: 
Show info about the current route.



Yachtcontrol Navigatie55

© 2014 Yachtcontrol

Edit: With this button a waypoint of a route can be edited.

Management:
Here you can load, edit and delete routes.
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· Load: The selected route is loaded.
· Info: Show route info.
· Edit: Edit the name of the selected route.
· Delete: Delete the selected route.
· Close: Close route management.

Settings:
Here you can configure a few parameters such as if the next waypoint in the route is automatically
activated when reaching a certain waypoint.

Import Routes/Waypoints
With this you can import a route or set of waypoints.

Export Routes/Waypoints
With this you can export a route or set of waypoints.

2.2.7 Track

With the menu Track you can manage and configure Tracks.

Show (on / off):
On: Track is shown on chart.
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Save: 
Save the current track.

Management:
Load, edit and delete tracks.

· Load: Show the selected track on the chart.
· Edit: Give the selected track a diffrent name.
· Delete: Delete the selected track.
· Import: Import the track.
· Export: Export the track.
· Close: Close track management.

Reset:
Reset the current track.

Report:
With this an overview of the track can be shown.
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With the graph button a graphical view can be shown of the track.
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In the graph a number of parameters can be enabled/disabled. The x-axis will show a timeline in
which the track was made. The  y-axis will show the relative values (min to max) of the values.
Only 3 parameters can be shown at any time.

Logbook:
With the logbook you can add a note in your current track.
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After adding a message, select Save to save this log, or select Close to close this log without
saving. The Save option will immediatly add a new trackpoint containing this note. 

Settings:
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Track:
Here you can set the following parameters:
Interval: Time between saving trackpoints.
Distance: Minimal distance between 2 trackpoints.
Number of points: Maximal amount of trackpoints to store in a track.
Minimal Speed: Minimal speed to write trackpoints, otherwise consider vessel idle.

Save track on exit: With this option, the software attempts to automatically store the current
track when the software is requested to exit. Additionally, the track is periodically saved to a "
Autosave_temp" file.

Trackpoint Data:
With trackpoint data you can choose what data should be stored on each trackpoint.

Older versions:
Older trackfiles should automatically be converted to a new file format. It is possible that some
data may be lost in this process.

2.2.8 Weather

The menu Weather is used to enable/disable weather overlays.
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· Off: All weatheroverlays are disabled.
· Grib: Show GFS GRIB files 
· Hirlam: Show Hirlam GRIB files
· Start Yachtcontrol Meteo: Start Yachtcontrol Meteo software (Only works if Yachtcontrol

Meteo is installed)

Notice:
To make use of these overlays, a Yachtcontrol Meteo subscription and installation is required.
Yachtcontrol Meteo is used to actively obtain the weather information. This needs to be done
before the information is visible in Yachtcontrol Navigation.

2.2.9 Screen

The menu Screen is where you can enable/disable nightscreens and outside-screens.

\Display(1 or more):
With this option, an outside screen can be turned on, on another monitor.

Nightscreen on/off:
With this, the nightscreen can be turned on and off.

Nightscreen lighter:
Increase nightscreen brightness
You can also press the ']' key on your keyboard when the main program is active.

Nightscreen darker:
Decreate nightscreen brightness
You can also press the '[' key on your keyboard when the main program is active.

Nightscreen settings:
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Change nightscreen settings
With the button On/Off you can enable/disable the nightscreen.
With the colourpicker you can change the colour and brightness of the nightscreen.

Outside screen settings:
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Change outside screen settings
Do you have a outside screen on board? make use of it with the following settings:

1. Monitors where Yachtcontrol Navigatie is not running on, are shown in the configuration panel.
2. In these settings the resolution can be changed.
3. By using the on/off button, the screens can be enabled or disabled.

2.2.10 Help

In the help menu you can find a few usefull operations.
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Index
This will open the helppfile you are currently reading.

Yachtcontrol Download
Brings you to our download page where you can find and download the latest version of our software.

Yachtcontrol Webshop
Opens our webshop and shows the catalog of this year.

Mainenance
With this you can set Yachtcontrol Navigation in maintenance mode. 
The code for this is '8051'. We advice you to make necessary backups before changing any critical systems.

* Fill in the code and press OK. Ok only lights up when the appropriate code has been filled in.
* Click the  red button with white x to close this dialog.

The maintenancemode is used to protect datascreens and alarms from accidental editing. For normal
operation, this setting should not be necessary.

Reset datascreen positions
This is used for datascreens which are 'lost', or where on a screen which is no longer connected. Or
dissappeared for diffrent unknown reasons. This forces all datascreens to jump to the middle of your main
screen.
Notice! This probably means your layout need to be reconfigured!
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Disclaimer
Our disclaimer.

About Yachtcontrol
More information about Yachtcontrol.

2.3 About the overlays

2.3.1 GRIB over the chart

In Yachtcontrol Navigation it is possible to place GRIB information over your navigational charts.
Follow these steps to get the GRIB information on your chart.

Before doing this, always make sure to renew the GRIB service in Yachtcontrol Meteo. It is not
possible to update the information from Yachtcontrol Navigation.

And now?
1. Open menu Weather and choose either: GRIB GFS or GRIB Hirlam.
2. Now you can enable/disable layers on the new panel to your right.

Result
You now see GRIB layers over your chart.

Tips
· You can change the timestamp on the top bar to preview predictions of diffrent timestamps.
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2.3.2 Currents and Tides over the chart

With the menu Tools -> Currents / Tides you can enable/disable layers for currents and tides. 
The layers can be operated as follows: 

Zoom in, zoom out.
To change the scale of the chart.

Pan mode enable/disable.
Pan mode on: Your left mousebutton can be used to drag the chart.
Pan mode off: Your left mousebutton can be used to select a zoom area.

Calanderbutton.
After clicking the button a calander appears where you can select a date. Once a date was
selected, click Confirm.
The currents and tides are now calculated for the date which you selected.

Animation button.
Play button: Enable/disable animation.
Slider: Manually choose timestamps, of display where the animation currently is.

Tidestations:



Yachtcontrol Navigation 68

© 2014 Yachtcontrol

When you click on one of these green triangles you receive a tide curve forecast for the comming 2
days:

Currents arrows:
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By clicking on one of the current arrows (default red) you get a dialog with detailed information:

2.3.3 Waypoints and Routes

After placing a waypoint or route, you can easily edit or select the waypoint ( ) by clicking on
it.
Het volgende scherm verschijnt:



Yachtcontrol Navigation 70

© 2014 Yachtcontrol

You can perform the following action:
· New (Only for route point): Add a new routepoint after the selected point.
· Delete: Delete the selected way or routepoint.
· Move: Move the way or routepoint.
· Select: Activate the way or routepoint.

When a routepoint is activated you can automatically let the next one activate when within a
certain distance. Please see the topic Waypoints, which is located under Menu.

2.3.4 Man Over Board

When something goes wrong, you want to know where this happened, so you can quickly return to
the location.

En nu?
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Click on the button MOB. This is found under the menu Tools. This is enough to add a waypoint at
the targetted location. The waypoint is automatically generated when you set course to this point.

Tip:
Do you not see a waypoint on the chart? The flag might be 'hidden' under your boat icon. Zoom in
on the chart for more details.

2.3.5 Radar

After enabling the Radar through the menu item Navigation, you see the following panel with
functions:

Hide
With this button, the operationpanel slides down as far as possible to give you more space for
navigating, or viewing the radar image.

Radar Popup
This hides the navigation chart in favor for a radar screen. The line in the middle should be
calibrated to your courseline. In this screen, waypoints routepoints and AIS targets also appear.
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Transmit
The actual transmitting of the radar on/off.

Reach
Set the reach of the radar.

Gain (Gain)
With the gain option, you can set the sensitivity of the receiver of signals and amplitudes. The
values for automatic tuning is configurable through File -> Radar.

Tuning
Here you can tune the radar between two settings: Coarse and Fine. You can also choose Auto, to
try and let the system figure out that seems best.
On first use of the radar, you can set the auto value of tuning by putting it on Coarse tuning and
sliding the value down untill the quality of the image goes down. Then slide back up untill the
quality goes down again. Then go to File -> Radar and at Auto Tune fill in those two values. (On
average this calibration should be done about once a year to make sure your radar has the best
imagequality)

Clutter
The option Harbour is used in the situation where a lot of strong echo's are visible from nearby
structures. The value Harbour clutter is found in File -> Radar.

The option Auto Clutter tries to dynamically account for the wind and waves.

Alpha
The slider Alpha is used to determine the transperancy of the radarimage on the chart.

2.4 Manuals

Here you can find a few manuals.
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* Help! My menu bar is gone. Now what?
* I want to make a datascreen. How do I do that?
* How can I view my datascreen from my tablet or smartphone?

2.4.1 Hidden Menubar

There is a function to hide the menubar to get a bigger view of the navigation chart. 

Occassionally it happens that the menubar is hidden by accident. By using one of the
following steps, the menubar can be made visible again:

Either:
- The key combination Alt-M on your keyboard.
- Or left clicking twice on the upper edge of the navigational map.

2.4.2 Datascreen information

Of what do you wish to make a datascreen?

If you wish to make a datascreen of a tablet or smartphone, please read on.
If you wish to make a datascreen for the navigationscreen or an outside screen, please
continue to Step 2 - Make a datascreen

Overview of topics for creation of a datascreen.
Step 1 - Creating a profile
Step 2 - Creating a datascreen
Step 3 - Your first clock
Step 4 - Finishing the panel
Step 4A - Tablets en Smartphones
Step 4B - Outside datascreen

Extra: If you wish to view the datascreen with your tablet or smartphone, than the
following guide may be of some use to you:
Datascreen on tablet or smartphone

2.4.2.1 Step 1 - Making a profile

Do you already have a profile for your smartphone or tablet? Than please skip this step
and head on to Step 2 - Making a Datascreen

First, go to File -> Settings and choose Data server.

In the upperright corner you will find a block called 'profile creation'. See picture for
reference:

- At Resolution please pick a resolution which matches the mobile device you wish to
view the panel with.
- In the input box, please will in an appropriate name (eg: YachtcontrolMobile).
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- Click on the Create button.

The profile is now made. Please continue to Step 2 - Making a Datascreen

2.4.2.2 Step 2 - Making a datascreen

In this chapter we will make a new datascreen.

Tip: If the datascreen menu is colored gray, than first go to Help -> maintenance.

If you are creating a datascreen for tablets or smartphones, go to Datascreens -> New
Tablet.

Profile: Choose the profile you made in the previous chapter.
New panel: Choose an appropriate name here for the screen you are designing. In the
eventual product a menubutton will appear with this text as description.

If you are not making a datascreen for Smartphone or tablets, please go to Datascreens -
> New.

New panel: Give your screen an appropriate name.

You should name have an empty datascreen in front of you.
If you are not designing a datascreen for smartphone or tablet, you can change the size
of the panel.
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Red: Press and hold your mouse button and drag left and right to make the datascreen
thinner or broader.
Green: Press and hold your mouse button and drag up and down to make the
datascreen flatter or higher.
Blue: Press and hold your mouse button and drag left, right, up and down to make the
datascreen flatter, thinner, broader or higher.

Please continue to the next chapter, here we explain how to make a clock.

2.4.2.3 Step 3 - Your first clock

We assume that you have a new datascreen in front of you. You press somewhere in a black square
where: there is at least 4x4 squares space (counting the clicked tile as left-above). This is the default
starting size of most clocks.

You should see an panel as following:

As example we make a  'Speed -> Speed over ground' clock.
You should receive a dialog like this:
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In this example we are making an analog clock. Change the clock type from Digital to
Analog. After that hit the Save button.

This should produce a clock like this:
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This is a nice functional and practical clock to view your speed over ground, but we can
improve upon this.
- Clock twice on the clock to open the editor again.
- Go to the tab Colours.
- Fill in at 'High Red' 35 and 50.
- Click on the Save button.
The clock should show as following:
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The clock is a little bit small, to change this, we can resize it. 

Click and hold the mouse in the bottom right corner, and drag it to the size you would
like it to have.

We can also move the clock.
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Click and hold somewhere on the clock (not on a resize corner), and drag it. The clock
should follow your movement. 

Make all the clocks you would like to have on this panel, and than continue to Step 4 -
Finishing your Panel. Or continue to learn how you can remove a clock.

Deleting a clock.
To delete a clock, you need to be in the design mode. Single left click on the clock you
wish to delete. A red border should appear around your clock as shown in the next
image.

(before and after)

Once the clock is selected with the red border, press the 'delete' key on your keyboard to
remove the clock.

2.4.2.4 Step 4 - Finishing your panel

After all your clocks are made, you are ready for the next step. 

Right click somewhere in your datascreen, and choose Design Mode.
If you right click, and it does not show a menu?
Go to File -> Settings and choose Config. Check that 'Datascreen popup on/off' is
checked!

The design stripes will be removed off the panel, and the background will change to the
right color.
For tablets and smartphones: right click on the screen again, and choose 'Make Icon'.
This will make a snapshot as button.

For Tablets and Smartphones, continue to Step 4A - Tablets and Smartphones.
For normal datascreens, go to Step 4B - Outside datascreen.

2.4.2.4.1  Step 4a - Tablets and Smartphones

We are now going to hide the datascreen and make sure its accessible through the
dataserver.
- Go to Datascreens -> Show Tablet. Select your datascreen. It should now be hidden.
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- Go to File -> Settings and choose Data Server.

Under Profile Actions choose the profile which you made at the start.

Before clicking Generate, look at the overview below. Here are all datascreens of this
profile. You can sort them as you like, give them custom icons and activate / deactivate
panels.

When you are ready, click Generate. This will print all the pictures to the dataserver, so
your tablet and smartphone can find them.

At the bottom of this page you can find the address you would need to access the
dataserver with your tablet or smartphone. Please make sure you are connected to the
same network.

2.4.2.4.2  Step 4b - Outside datascreen

We are going to put the datascreen where we want it.

Drag the panel to the position you would like it to have.
Tip: You can always go back to design mode and resize the panel if you would like it
bigger or smaller.

When the panel is almost perfectly in place, right click on the panel, and select 'snap to
grid'. This snaps on an invisible grid on the screen, and in most cases will align the panel
to a desired location.

Carefully right click again, and select dragable. The panel is now locked in place.

2.4.3 Datascreen on tablet or smartphone

You have created a datascreen and wish to view this on your smartphone or tablet?
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Thats possible! But first check if you are within the same wireless network as 
Yachtcontrol Navigation.

Go to File -> Settings and choose Data Server.
Choose the profile of which you wish to view the datascreens.
At the bottom of the page, you see the following information:

Local address: This is the LOCAL address. This is used, if the mobile device is in the
same network as the computer Yachtcontrol Navigation is running on.
External address: This is the EXTERNAL address. This is used for accessing Yachtcontrol
Navigation through the WAN (4g, internet, from home, etc). To make sure this is
working, make sure you access point has its port-forwarding configuration enabled and
configured.

Refresh: You can try to refresh the local and external addresses by pressing this button.

I am assuming you are connecting to your PC using WiFi on board using a local router.
You are connected to this router with your smartphone or tablet.

You can fill in the local address into your browser on your smartphone or tablets. (eg:
Safari, Firefox, Opera or Chrome).

You receive a screen like:

Here is a preview of clocks.
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Notice! If a clock is not loaded properly, this might be caused by faulty generated
clocks. Go to File -> Settings and than Data Server. Choose the right profile and press
Generate.


